Напишите программу каторая вазводит в квадрат нечетное число и делит на 2 четное.
Который раз повторяю, указывайте на каком языке нужно писать программу. По классике написала на Pascal: program ff; var x : integer; begin Write('Введите число '); Readln(x); if x mod 2 = 0 then writeln(x/2) else writeln(sqr(x)); end.