Составить программу ** Паскале, которая находит сумму цифр от 1 до 25 СРОЧНО

0 голосов
60 просмотров

Составить программу на Паскале, которая находит сумму цифр от 1 до 25
СРОЧНО


Информатика | 60 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

//PascalABC.NET
//Версия 3.3, сборка 1611
begin
write(range(1,25).Sum());
end.

(150k баллов)
0 голосов

Var
i, sum:integer;
begin
For i:= 1 to 25 do
  sum := sum + i;
Writeln(sum);
end.

Результат:
325


(8.8k баллов)