Написать программу, которая проверяет, является ли число целым в паскале
Var x:real; begin readln(x); if frac(x)=0 then writeln('Число целое') else writeln('Число является дробью'); end.