Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
написать код программы в паскале для задачи:Дано натуральное число n.Вычислить(см....
0
голосов
25
просмотров
написать код программы в паскале для задачи:Дано натуральное число n.Вычислить(см. картинку)
написать
программы
паскале
задачи
натуральное
число
10 - 11 классы
информатика
Информатика
Mumbuda_zn
(
321
баллов)
14 Март, 18
|
25
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
uses
crt;
var
i,n:integer;
x:real;
begin
read(n);
x:=sqrt(2);
for i:=1 to n do
x:=sqrt(x+2);
writeln(x);
end.
nikolac_zn
(
8.2k
баллов)
14 Март, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Кто сможет?Пожалуйста
Решите пожалуйста, 1.3 и 1.6 В паскале, цикл WHILE
Используя оператор if…then…else составьте программу, которая бы в ответ на введённую...
Паскаль АБС Найдите значение выражения (a div b+b)*mid c. Переменные вводятся с...
Например for (i = 0; i < 5; i++) здесь i < 5; что оно делает С++ помогите