Программа ** pascalABC нужно сделать программу и блок-схему Вычислить |7x-15|-x4 если...

0 голосов
71 просмотров

Программа на pascalABC нужно сделать программу и блок-схему
Вычислить |7x-15|-x4 если x=-4 x=3

Напишите программу пожалуйста по школьному варианту
Program
var
begin
end.


Информатика (418 баллов) | 71 просмотров
0

могу без блок схемы сделать ;)

0

x4 - икс в 4 степени?

0

да икс в 4 степени

Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var x: integer;
begin
x:=-4;
writeln(abs(7*x-15)-sqr(sqr(x)));
x:=3;
writeln(abs(7*x-15)-sqr(sqr(x)));
end.


image
(150k баллов)
0

ты лучший)