Пожалуйста , помогите написать программу ** языке программирования Паскаль создания...

0 голосов
24 просмотров

Пожалуйста , помогите написать программу на языке программирования Паскаль создания массива и вывода элементов массива на экран ,состоящего из 5 элементов , заполненных случайным образом .


Информатика (16 баллов) | 24 просмотров
Дан 1 ответ
0 голосов

Var f: array[1..5] of integer;
i:integer;
begin
randomize;
for i:=1 to 5 do
begin
f[i]:=random(10);  
write(f[i],' ');
end;
end.

(840 баллов)