Составьте программу, которая выводит ** экран монитора сведения о названии и авторе...

0 голосов
55 просмотров
Составьте программу, которая выводит на экран монитора сведения о названии и авторе программы:
Паскаль
**********************************
* Программа *
* Вычисления суммы чисел *
* Автор: Петров В.И. *
**********************************

Информатика (51 баллов) | 55 просмотров
Дан 1 ответ
0 голосов

Program ekran;
Begin
 WriteLn('   **********************************');
 WriteLn('_____________________________________');
 WriteLn('   *          Программа             *');
 WriteLn('_____________________________________');
 WriteLn('   *     Вычисления суммы цифр     *');
 WriteLn('_____________________________________');
 WriteLn('   *      Автор: Петров В.И.        *');
 WriteLn('____________________________________*');
 WriteLn('   *************************');
 WriteLn('____________________________');
End.

(1.3k баллов)