Решите и напишите программу ** языке паскаль, построит блок схему

0 голосов
40 просмотров

Решите и напишите программу на языке паскаль, построит блок схему


image

Информатика (290 баллов) | 40 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  a,b,x:real;

begin
  Read(a,b);
  if a>1 then x:=Sqrt(a*a+b*b)/(2*a)
  else if a=1 then x:=Cos(a)
  else x:=Abs(a);
  Writeln(x)
end.


image
(150k баллов)