Напишите программу, которая будет формировать случайным образом и выводить ** экран 5...

0 голосов
64 просмотров

Напишите программу, которая будет формировать случайным образом и выводить на экран 5 чисел из отрезка {-10; 10}
Напишите программу, пожалуйста, срочно!


Информатика (219 баллов) | 64 просмотров
0

язык какой?

0

Паскаль

Дано ответов: 2
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1623 от 16.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  SeqRandom(5,-10,10).Println
end.

Пример во вложении.
(150k баллов)
0 голосов

Program Rick_and_Morty;
var x,a:integer;
Begin
a:=random(21)-10;

write('введите количество чисел: ');
readln (x);
while x>0 do
begin
a:=random(21)-10;
write(a,', ');
x:=x-1;
end;
writeln('');
writeln('конец');
end.


image
(425 баллов)