Напишите программу, которая получает ** вход сумму в долларах и сумму в евро, а затем...

0 голосов
124 просмотров

Напишите программу, которая получает на вход сумму в долларах и сумму в евро, а затем выводит на экран в какой валюте сумма больше (1 доллар=28 руб., 1 евро=35 руб.)


Информатика (12 баллов) | 124 просмотров
Дан 1 ответ
0 голосов

Begin
Write (‘введите число рублей’);
Read (n);
I:=n*28;
E:=n*35;
Writeln (‘в долларах сумма =‘, I, ‘в евро сумма’, E, ‘у вас больше долларов, чем евро’);
End.

(88 баллов)