Написать программу, которая находит целую часть и остаток от деления целого числа на 2
Var a,b: integer; begin read(a); b:=a mod 2; a:= (a-b) div 2; write ('Остаток от деления: ',b,' Целая часть: ',a); end.
если что pascal