Пожалуйста напишите программу рисующую бабочку из символов в pascalABC.NET

0 голосов
86 просмотров

Пожалуйста напишите программу рисующую бабочку из символов в pascalABC.NET


Информатика (34 баллов) | 86 просмотров
Дан 1 ответ
0 голосов

Program babochka;

begin
writeln('_Y888888bo.._______:______:______..od888888Y');
writeln('__8888888888b..____:_____:____.d8888888888 ');
writeln('__88888Y*__`Y8b.____`_ __?___.d8Y*__`Y88888 ');
writeln('_Y88888__.db.__.Yb.__*.__.*__.dY.__.db.__8888Y ');
writeln('___`888__Y88Y____?b_()_d?___ Y88Y__888? ');
writeln('____888b___"* _______(.)_______"*__. d888 ');
writeln('___ Y888888bd8g."*__.....*:*..g8bd888888Y ');
writeln('_______*Y*___.8.___....d()b...._8.___*Y* ');
writeln('________.!__.8*_. db_.d..*:*..bdb._*8.__!.');
writeln('__________d88__*__.8_(.)_8.__*__88b ');
writeln('_______:888888888Y*______*Y888888888:');
writeln('_______*!_8888888?________`8888888_!*');
writeln('_________*8Y__`"Y__________Y"?__Y8*');
readln();
end.

Если некорректно отобразилось, то скопируй отсюда: pastebin.com/DcVSgV0h


image
(292 баллов)