Помогите с информатикой! Написать программу в Паскале Заполнить массив 100 произвольных...

0 голосов
45 просмотров

Помогите с информатикой!
Написать программу в Паскале
Заполнить массив 100 произвольных чисел.Определить сумму чисел которая >20 но <80


Информатика (27 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

   // PascalABC.NET 3.3, сборка 1627 от 27.01.2018

// Внимание! Если программа не работает, обновите версию!

begin

  var mas:=ArrRandom(100,-99,99);

  var r:=mas.Where(t->(t>20) and (t<80)); <br>
  Writeln('Summa=',r.Sum);

end.


image
(2.3k баллов)