Напишите программу пожалуйста

0 голосов
17 просмотров

Напишите программу пожалуйста


image

Информатика (177 баллов) | 17 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program ff;

var
x,y,z,a,b : real;
i:integer;
begin
writeln('Введите значения x');
readln(x);
writeln('Введите значения y');
readln(y);
y1:=y;
writeln('Введите значения z');
readln(z);
for i:=1 to 3 do y:=y*y;
a:=((44*z+x)/(y-5))+8;
writeln('a=',a);
b:=(sqr(x)*(sqr(y1)-2))+((sqrt(3+z)/8));
writeln('b=',b);
readln();
end.

(292 баллов)