Напишите программу которая выводит ** экран таблицу степеней тройки (от нулевой до...

0 голосов
60 просмотров

Напишите программу которая выводит на экран таблицу степеней тройки (от нулевой до десятой)


Информатика (103 баллов) | 60 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//PascalABC.NET
//Версия 3.3, сборка 1634
begin
var i:=0;
range(0,10).Select(x->3**x).ForEach(t->begin writeln(i,' ',t); inc(i); end);
end.

(150k баллов)