Нужно написать программу в паскале. Проверьте влезит ли прямоугольный лист бумаги со...

0 голосов
80 просмотров

Нужно написать программу в паскале. Проверьте влезит ли прямоугольный лист бумаги со сторонами a и b(вводится с клавиатуры) в конверт со сторонами c и x(вводится с клавиатуры).


Информатика (117 баллов) | 80 просмотров
Дано ответов: 2
0 голосов

Program zadacha;
var a,b,c,x : integer;
begin
readln(a,b,c,x);
a:=a*b;
c:=c*x;
if a > c then
begin
writeln('Не влезет');
end
else if a <= c then<br>writeln('Влезет');
end.

(85 баллов)
0

2 6 4 4
Влезет

0 голосов

Вот держи !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


image
(2.3k баллов)
0

Не будет правильно так как при вводе значений 9 6 и 6 9 говорит не должно а на самом деле должно влезть