Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Написать программу, которая сделает из слова МОНИТОР слова МОТОР и ТОРТ
0
голосов
55
просмотров
Написать программу, которая сделает из слова МОНИТОР слова МОТОР и ТОРТ
слова
написать
программу
сделает
монитор
мотор
5 - 9 классы
информатика
Информатика
PaulVass_zn
(
24
баллов)
29 Май, 18
|
55
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1627 от 27.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var s:='МОНИТОР';
Writeln(s[1:3]+s[5:]);
Writeln(s[5:]+s[5]);
end.
Эникей_zn
(
150k
баллов)
29 Май, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Информационные процессы: З)Передается и)принимается к) разрушается л) делиться на части...
В танцевальном кружке занимаются три девочки Женя, Маша и Катя и три мальчика Олег, Вова...
1)В какие ячейки следующих таблиц заносятся числа, а в какие – формулы? Если есть...
Задан массив B, размерностью 10 элементов. Заполните его и упорядочить элементы по...
Помогите пожалуйста, нужно создать программу на языке pascal, на фото блок схема.