Помогите написать программу ** pascal!!! Использовать while. Я в 9-ом классе.

0 голосов
43 просмотров

Помогите написать программу на pascal!!! Использовать while. Я в 9-ом классе.


image

Информатика (12 баллов) | 43 просмотров
Дан 1 ответ
0 голосов

Program naconecto;vara,n:real;i:integer;BEGINi:=2;writeln('ckoJlbko pa3?');readln(n);
if n < 0 then begin n:=-n; end;
while (i<=n) do   begin    if (1+1/i>1) and (1+1/i <=1.5) then      begin        writeln('a=',1+1/i);      end    else      begin        writeln('a ne=',1+1/i);      end;    i:=i+1;  end;END.

(2.8k баллов)