Напишите программу, которая находит наибольшее из четырех целых чисел и выводит его **...

0 голосов
49 просмотров

Напишите программу, которая находит наибольшее из четырех целых чисел и выводит его на экран.


Информатика (296 баллов) | 49 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

//PascalABC.NET
//Версия 3.3, сборка 1611
begin
write(ReadArrInteger(4).Max());
end.

(149k баллов)
0 голосов
uses crt;
var a1,a2,a3,a4,max: integer;
begin write('Введите четыре числа: '); 
readln(a1,a2,a3,a4);
   
if a1 >= a2 then
       
max := a1
    else       
 max := a2;
   
if a3 > max then
       
max := a3 ;
   
if  a4 > max then
       
max:=a4;
   
writeln ('Максимальное число - : ', max);
readln
end.
(23 баллов)