1. Написать программу для вычисления значения функции

0 голосов
37 просмотров

1. Написать программу для вычисления значения функции


image

Информатика (58 баллов) | 37 просмотров
Дан 1 ответ
0 голосов

Уже писала, но напишу еще раз. Указывайте на каком языке программирования нужно писать программу.

program ff;

var
y,x:real;
begin
writeln('Введите x');
readln(x);
if x>=2 then
 y:=sin(x)/sqr(x)
end;
if x<2 then<br>begin
 y:=(x+8)/(x-2);
end;
writeln('y=',y);
readln();
end.

(292 баллов)