1)Написать программу вывода всех четных чисел от 2 до 1000 включительно2)Написать...

0 голосов
45 просмотров

1)Написать программу вывода всех четных чисел от 2 до 1000 включительно
2)Написать программу определяющую сумму всех нечетных чисел от 1 до 99


Информатика (35 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

1)
var
i: word;
begin
for i:=1 to 1000 do       
if i mod 2 = 0 then write(i, ' '); 
readln;
end.

2)
var
i: word;
sum: word;
begin
sum:=0;
for i:=1 to 99 do   
if i mod 2 <> 0 then sum:=sum+i;
writeln('Summa = ', sum:5);
readln;
end.

(474 баллов)