Кто-нибудь помогите написать программу ** pascal!!! Нужно использовать while. Я учусь в...

0 голосов
36 просмотров

Кто-нибудь помогите написать программу на pascal!!! Нужно использовать while. Я учусь в 9-ом.


image

Информатика (12 баллов) | 36 просмотров
Дан 1 ответ
0 голосов

Var a,l,s:real;
Begin
Read(a);
S:=1+1/2;
L:=2;
While s>=a do
Begin
Writeln(s);
L:=l+1;
S:=1+1/l
End
End.

(314 баллов)