Классе 20 учеников писали диктант по русскому языку Напишите программу подсчитывающую...

0 голосов
189 просмотров

Классе 20 учеников писали диктант по русскому языку Напишите программу подсчитывающую количество двоек троек четверок и пятерок полученным за диктант

без инета плиз)


Информатика (808 баллов) | 189 просмотров
Дан 1 ответ
0 голосов

На языке паскаля

program marks;
var a,b,c,d,q:integer;
begin
q:=20;
a:=4;
b:=5;
c:=7;
d:=4;
writeln('Количество двоек:', q-b-c-d);
writeln('Количество троек:', q-a-c-d);
writeln('Количество четвёрок:', q-a-b-d);
writeln('Количество пятёрок:', q-a-b-c);
end.

Вот что получится(см. фото)


image
(3.3k баллов)