Написать программу которая по номеру урока выдаёт сообщение о его названии . Использовать...

0 голосов
42 просмотров

Написать программу которая по номеру урока выдаёт сообщение о его названии . Использовать команду case


Информатика (29 баллов) | 42 просмотров
Дан 1 ответ
0 голосов

Var
  N: integer;
Begin
  Write('Введите номер урока: ');ReadLn(N);
  Case N of
    '1':WriteLn('Математика');
    '2':WriteLn('Физика');
    '3':WriteLn('Химия');
    '4':WriteLn('Геометрия');
    '5':WriteLn('География');
    '6':WriteLn('Краеведенье');
  End;
End.

(6.6k баллов)