Напишите программу для вычисления значения числовых выражений: 1. 23+45*11-15 2....

0 голосов
57 просмотров

Напишите программу для вычисления значения числовых выражений:
1. 23+45*11-15
2. (37+2*27)/41
3. ((5638-2347)/49)+((123*756)/4455)
7 класс, Pascal


Информатика (381 баллов) | 57 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Begin
Writeln('23+45*11-15 = ', 23+45*11-15);
Writeln('(37+2*27)/41 = ',(37+2*27)/41);
Writeln('((5638-2347)/49)+((123*756)/4455) = ',((5638-2347)/49)+((123*756)/4455));
end.

Результат:
23+45*11-15 = 503
(37+2*27)/41 = 2.21951219512195
((5638-2347)/49)+((123*756)/4455) = 88.0359925788497


(8.8k баллов)