Напишите программу с вложенным циклом

0 голосов
35 просмотров

Напишите программу с вложенным циклом


image

Информатика (15 баллов) | 35 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var i,j:integer;
begin
for i:=4 to 7 do
 begin
 for j:=1 to 10 do write(i*10+j,' ');
 writeln;
 end;
end.

Результат:
41 42 43 44 45 46 47 48 49 50
51 52 53 54 55 56 57 58 59 60
61 62 63 64 65 66 67 68 69 70
71 72 73 74 75 76 77 78 79 80

(194k баллов)