СРОЧНО ПОМОГИТЕ ИНФОРМАТИКА 9 КЛАСС ПРОГРАММИРОВАНИЕ 1.Составить программу ,которая...

0 голосов
23 просмотров

СРОЧНО ПОМОГИТЕ ИНФОРМАТИКА 9 КЛАСС ПРОГРАММИРОВАНИЕ 1.Составить программу ,которая запрашивая количество рублей, переводило их по курсу(1 доллар-67 рублей) в доллары. 2.Дано целое число,если оно положительное, то сделать его отрицательным , если нет ,то оставить без изменения. 3.Найти произведение всех чисел от 0 до 12 с шагом изменения 0,1. 4. Дан массив из С чисел определить есть ли в нем одинаковые числа(равные числа)
все баллы отдают 30


Информатика (17 баллов) | 23 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#1
program Program1;var rub, dol:real;begin  writeln('Введите сумму в рублях:');  readln(rub);  dol:=rub/67;  writeln('Сумма в доллорах= ',dol);  end.
#2
program Program1;var a,b:integer;beginwriteln('Введите целое число:');readln(a);
if a>0 then b:=a-a-a;if a<0 then b:=a;if a=0 then writeln('Чило = 0');writeln('Чило a=',b);  end.

(196 баллов)