Написать программу которая вычислит сумму 1+ ¹/₂ + ¹/₃ +... + ¹/₅₀
Var i:integer; s:real; begin s:=0; for i:=1 to 50 do s:=s+1/i; write('Сумма: ',s:5:2); readln; end.
спасибо большое,ты меня очень выручила