Братцы выручайте помогите решить задачи по информатике составить программу вычисления и...

0 голосов
64 просмотров

Братцы выручайте помогите решить задачи по информатике составить программу вычисления и печати конечной суммы номер 4 на первой фотографии и на второй 3.4



image
image

Информатика (15 баллов) | 64 просмотров
0

пожалуйста очень надо

0

номер 4 и 3.4

0

что ни кто не знает как решить?

0

Для арифметической прогрессии 4, 9,14,19,… найти первые n членов этой прогрессии. d = a2-a1, an=a1+(n-1)d

0

ответ написать или программу?

0

программу

Дан 1 ответ
0 голосов
Правильный ответ

Program z10;
var a,b:real;
Begin
a:=1;b:=0;
while a<1024 do<br>begin
a:=a*2;
b:=sqrt(a+b);
end;
write(b);
end.
2)
Program z10;
var w,j,p,i,k:longint;
x,s:real;
Begin
read(x);
s:=0;k:=10;
for i:=1 to k do
begin
p:=1;w:=3*i-1;
for j:=1 to w do
begin
p:=p*j;
end;
s:=s+x/p;
end;
write(s);
end.
2-это 4

(6.6k баллов)
0

нашет второго неуверен(провер какие нибудь тесты)