Напишите программу нахождения из большей из двух чисел. (Даю 99 БАЛОВ) *Например* program...

0 голосов
71 просмотров

Напишите программу нахождения из большей из двух чисел. (Даю 99 БАЛОВ)

*Например*

program n_10
var y, a, b, c : integer;
begin
writeln ('Нахождение наибольшей из трёх величин');
write ('Введите a,b,c>>')
readln (a,b,c);
y:=a;
И так-далее.


Информатика (256 баллов) | 71 просмотров
Дано ответов: 2
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1627 от 27.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var (a,b):=ReadReal2('Введите два числа:');
  if a>b then Writeln('Первое число больше')
  else
    if b>a then Writeln('Второе число больше')
    else Writeln('Числа равны')
end.

Пример
Введите два числа: 25 24.95
Первое число больше
(150k баллов)
0 голосов

Program asd;
uses crt;
var a,b,c : integer;
begin
c:=0;
writeln('Введите первое число');
readln (a);
writeln('Введите второе число');
readln(b);
if awriteln(c);
end.

(342 баллов)
0

Слушай , опечатка там )))

0

Где именно?

0

if a>b then c:=a else c:=b вот так должно быть

0

Ок учту.

0

Сори) поторопился кажись ))

0

Бывает.