Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Помогите составить программу
0
голосов
37
просмотров
Помогите составить программу
помогите
составить
программу
10 - 11 классы
информатика
Информатика
Fedosikos_zn
(
20
баллов)
29 Май, 18
|
37
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
var
arr : array[1..999] of integer;
N, k: integer;
begin
read(N);
for var i := 1 to N do begin
arr[i] := random(1, 5);
writeln(arr[i]);
if arr[i] = 5 then
k += 1;
end;
writeln(k);
end.
rustam1509_zn
(
609
баллов)
29 Май, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Используя шифр перестановки, закодировать след. слова: ГОРИЗОНТ ТЕЛЕВИЗОР МАГНИТОФОН....
По заданной схеме составить логическое выражение и построить таблицу Помогите под буквой...
Які є функції інтернет-провайдера?
Нужно определить размер(в байтах) цифрового аудиофайла, время звучания которого...
Для записи текста использовался 32-символьный алфавит. Каждая станица содержит 40 строк...