Написать программу, которая запрашивает строку и выводит ** экран 1-й, 2-й и 5-й...

0 голосов
75 просмотров

Написать программу, которая запрашивает строку и выводит на экран 1-й, 2-й и 5-й символы.

Паскаль abc.


Информатика (41 баллов) | 75 просмотров
0

делаю

Дан 1 ответ
0 голосов

{Задача сделана на языке паскаль, при помощи PaskalPlusОформление сделана как для студенческой задачи
Если есть вопросы пиши в личку

Задача:  Напишите программу, которая запрашивает строку и выводит на экран 1-й, 2-й и 5-й символыАвтор:   Дата:  }
  var  s: string;

begin 
//Ввод 
repeat 
writeln ('введите строку'); 
readln (s);
until(length(s)>=5); 
//решение
   //вывод 
writeln (s[1], s[2], s[5]);  
end.

(1.4k баллов)