Написать программу, которая запрашивает строку и выводит на экран 1-й, 2-й и 5-й символы. Паскаль abc.
Var s:string; begin writeln('Введите строку:'); readln(s); writeln('s[1] = ',s[1],', s[2] = ',s[2],', s[5] = ',s[5]); end. Пример: Введите строку: Microsoft s[1] = M, s[2] = i, s[5] = o
Переводим строку в массив символов.По красоте можно создать отдельно массив. var s : String; begin Read(s); Writeln(s.ToCharArray()[0]);//число -1 т.к. начинается все с нуля Writeln(s.ToCharArray()[1]); Writeln(s.ToCharArray()[4]); end.