Помогите с информатикой (можно в паскале, можно в бейсике) Заранее благодарна!) 1. По...

0 голосов
75 просмотров

Помогите с информатикой (можно в паскале, можно в бейсике) Заранее благодарна!) 1. По данным статистического исследования, производительность птицефермы такова, что каждые полторы курицы за полтора дня сносят полтора яйца. Написать программу, которая позволяет рассчитать, сколько яиц (без десятых долей) снесут K кур за D дней (K и D — целые числа). Формат входных данных Файл содержит два числа K и D, разделенных пробелами. Формат выходных данных Выходной файл содержит количество снесенных яиц.


Информатика (97 баллов) | 75 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

значит полторы курицы за день одно яйцо

значит одна курица за день 2/3 яйца

 

работу с файлами я не помню, буду писать через консоль

 

var k,d:integer;

ja:real;

Begin

  read(k,d);

  writeln(round(2*k*d/3));

End.

 

(53.1k баллов)