Написать программу ** С++ для решения этого уравнения (a/c)*(b/d)-(a*b-c)/(c*d)

0 голосов
18 просмотров

Написать программу на С++ для решения этого уравнения
(a/c)*(b/d)-(a*b-c)/(c*d)


image

Информатика (32 баллов) | 18 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include
using namespace std;

int main() {
double a,b,c,d;
cin >> a >> b >> c >> d;
if (c*d) cout << (a/c)*(b/d)-(a*b-c)/(c*d);<br> else cout << "Деление на 0";<br> return 0;
}

Пример:
2 5 4 8
0.125

(194k баллов)