Напишите программу вычесления суммы чисел, кратных трём из 10 чисел введённых с...

0 голосов
34 просмотров

Напишите программу вычесления суммы чисел, кратных трём из 10 чисел введённых с клавиатуры.


Информатика (405 баллов) | 34 просмотров
0

какой язык?

0

паскаль

Дан 1 ответ
0 голосов
Правильный ответ

//PascalABC.NET
//Версия 3.3, сборка 1627
begin
write(ReadSeqInteger(10).Where(x->x mod 3=0).Sum);
end.

(150k баллов)