Надо написать программу в "Pascal"!Задание: напишите программу которая будет выводить **...

0 голосов
37 просмотров

Надо написать программу в "Pascal"!Задание: напишите программу которая будет выводить на экран квадраты и кубы целых чисел.


Информатика (16 баллов) | 37 просмотров
Дан 1 ответ
0 голосов

Var b: Integer;
begin
while(true) do
begin 
Read(b); 
WriteLn('Квадрат числа '+exp(ln(b) * 2)); 
WriteLn('Куб числа '+exp(ln(b) * 3)); 
end;
end.

(614 баллов)