Составить программу ** паскале и к ней блок схему N=(a+b)^2(b+c)^2(-a-c)^2

0 голосов
28 просмотров

Составить программу на паскале и к ней блок схему
N=(a+b)^2(b+c)^2(-a-c)^2


Информатика (418 баллов) | 28 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//PascalABC.NET 3.3,сборка 1611 от 06.01.2018

//Внимание! Если программа не работает, обновите версию!

begin

var (a,b,c):=readinteger3('Введите a,b,c->');

var N:=((a+b)**2)*((b+c)**2)*(-a-c)**2;

Writeln('N=',N);

end.
Как в школе учат ->
var a,b,c:integer; N:real;

begin

Writeln('Введите a,b,c->');

read(a,b,c);

 N:=((a+b)**2)*((b+c)**2)*(-a-c)**2;

Writeln('N=',N);

end.


image
image
(2.3k баллов)
0

спасибо)

0

я там еще кинул задания сможешь их сделать?