Надо написать программу в "Pascal"!Задание: напишите программу которая будет выводить на экран квадраты и кубы целых чисел
Vari,n:integer;begin read(n); writeln('Квадраты чисел'); for i:=1 to n do write(i*i,' '); writeln; writeln('Кубы чисел'); for i:=1 to n do write(i*i*i,' ');end.
var i,n:integer; begin read(n); writeln('Квадраты чисел'); for i:=1 to n do write(i*i,' '); writeln; writeln('Кубы чисел'); for i:=1 to n do write(i*i*i,' '); end.