Написать программу на языке Pascal которая выводит сумму первых 50 членов арифметической прогрессии,помогите пожалуйста
Var a,d,S:real; begin readln(a,d); S:=(2*a+d*49)/2*49; writeln(S); end.