Написать программу, которая находит сумму четных, однозначных чисел . Написать программу,...

0 голосов
135 просмотров

Написать программу, которая находит сумму четных, однозначных чисел . Написать программу, которая находит сумму двузначных чисел


Информатика (63 баллов) | 135 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var sum,i:integer;
begin
i:=2;
sum:=0;
repeat 
sum:=sum+i;
i:=i+2;
until  i>9;
write(sum);
end.



var sum,i:integer;
begin
i:=10;
sum:=0;
repeat 
sum:=sum+i;
i:=i+1;
until  i>99;
write(sum);
end.

(7.8k баллов)
0

спасибо

0 голосов

На каком языке написать?

(18 баллов)
0

на информатическом

0

Паскаль?

0

да