постройте блок-схему, напишите программу функции y=(cosx*sinx)/x(в кубе)* sqrt(x)

0 голосов
20 просмотров

постройте блок-схему, напишите программу функции

y=(cosx*sinx)/x(в кубе)* sqrt(x)


Информатика (20 баллов) | 20 просмотров
Дан 1 ответ
0 голосов

Program zadanie;
var y,x:real;
begin
writeln('Введите значение x');
readln(x);
y:=((cos(x)*sin(x))/(x*x*x)*sqrt(x);
writeln('y=',y);
end.

(122 баллов)