** с++ Напишите программу, которая заполняет массив первыми N натуральными числами и...

0 голосов
303 просмотров

На с++
Напишите программу, которая заполняет массив первыми N натуральными числами и выводит его.

Входные данные
Входная строка содержит размер массива N . Гарантируется, что 0 < N ≤ 10000 .

Выходные данные
Программа должна вывести содержимое массива: N последовательных натуральных чисел от 1 до N .

Примеры
входные данные
5
выходные данные
1 2 3 4 5


Информатика (340 баллов) | 303 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include

using namespace std;

int main()
{
    int A[10000], N;
    cin >> N;
    for (int i = 0; i <= N; i++)<br>    {
        A[i] = i+1;
        cout << A[i] <<" ";<br>    }
    return 0;
}

(6.6k баллов)