Написать программу: вводят скорость первого автомобиля v1 км/ч, второго - v2 км/ч,...

0 голосов
39 просмотров

Написать программу: вводят скорость первого автомобиля v1 км/ч, второго - v2 км/ч, расстояние между ними s км. Найти и вывести какое расстояние будет между ними через t ч, если автомобили сразу движутся в разные стороны? Согласно условию задачи искомое расстояние s1=s+(v1+v2)t (если автомобили изначально двигались в противоположные стороны).


Информатика (52 баллов) | 39 просмотров
0

На каком языке программирования?

0

паскаль

Дан 1 ответ
0 голосов

Var
v1, v2, s, t, s1: integer;
begin
write ('Введите v1, v2, s, t');
readln (v1, v2, s, t);
s1:=s+t*(v1+v2);
write ('Расстояние между автомобилями =', s1);
end.

(902 баллов)