Составить программу в паскале по алгоритму

0 голосов
31 просмотров

Составить программу в паскале по алгоритму


image

Информатика (12 баллов) | 31 просмотров
Дан 1 ответ
0 голосов

Program b_1;
var a,b,i:integer;
begin
b:=20;
write('Введите любое натуральное число: ');
readln(a);
for i:=1 to 10 do
if a>b then a:=a-3 else b:= b-1;
writeln(a,b)
end.

(357 баллов)