Написать программу вывода чисел до заданного числа n паскаль Очень срочно надо !!!!!!!!

0 голосов
55 просмотров

Написать программу вывода чисел до заданного числа n паскаль Очень срочно надо !!!!!!!!


Информатика (26 баллов) | 55 просмотров
0

Могу написать на C++ или VB.NET, сможете переделать на Паскаль?

0

честно не знаю.

Дан 1 ответ
0 голосов

Program s81jsd;
var a, i: Integer;
begin
writeln('Введите число: ');
readln(a);
for i:=0 to a do
begin
writeln('Число: ', i);
end;
end.

(5.6k баллов)
0

Огромное Вам спасибо!!!