** языке паскаль написать программу вычисления значений функции. y=( 3+x )/( 3-x );

0 голосов
39 просмотров

На языке паскаль написать программу вычисления значений функции.
y=( 3+x )/( 3-x );


Информатика (12 баллов) | 39 просмотров
Дан 1 ответ
0 голосов

Var 
x: integer; 
y: real;
begin
write('x = ');
readln(x);
if x = 3 then writeln('Ошибка: деление на ноль!')
else
begin
y:=(3+x)/(3-x);
writeln('y = (3+x)/(3-x) = ', y:3:2);
end;
readln;
end.

(474 баллов)