СРОЧНО! с клавиатуры вводит числа напишите программу которая вычитает из него 10, если...

0 голосов
33 просмотров

СРОЧНО! с клавиатуры вводит числа напишите программу которая вычитает из него 10, если оно отрицательно, в противном случае прибавляет к нему 10 и выводит на экран


Информатика (15 баллов) | 33 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var n:integer;

begin
readln(n);
if n<0 then   n-=10<br>else n+=10;
writeln(n);
end.

(314k баллов)