Помогите пожалуйста написать программу ** языке Паскаль

0 голосов
16 просмотров

Помогите пожалуйста написать программу на языке Паскаль


image

Информатика (15 баллов) | 16 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

1.
var x,y,S:real;
begin
x:=4.5;
y:=3.5;
write('Стороны прямоугольника: ');
writeln('x=',x,'   y=', y);
S:= x*y;
writeln('Площадь прямоугольника: S=', S:4:3)
end.

2.
begin
writeln('Идёт бычок, качается,');
writeln('Вздыхает на ходу:');
writeln('- Ох, доска кончается,');
writeln('Сейчас я упаду!')
end.

(3.9k баллов)