Написать программу которая проверяет -является ли сумма цифр заданного трехзначного числа четным числом
C++ size_t sum(size_t val) { static size_t temp = 0; if (val > 0) { sum(val / 10); temp += val % 10; } return temp; } int main() { (sum(123) % 2) == 0 ? cout << "True" : cout << "False"; <br>}